| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Boots wanted  (Read 3486 times)
Jon Weywadt
YaBB God
*****
Posts: 955



« on: October 20, 2009, 10:05:42 pm »

Does any of you have a spare boot for the gear shifter for sale? It needs to be dark brown and in better condition than mine, i.e. no holes. (photo)

Also, does anyone have a spare (or know where a suitable replacement can be gotten) rubber boot for the bottom of the shifter for sale? (photo)
Logged

Matranaut par excellence Cool
KiJa
Sr. Member
****
Posts: 116



« Reply #1 on: October 21, 2009, 05:16:32 pm »

Hey Jon

My car didn't have one boot when i got it. I Bought one in T.Hansen .

It fit ok for me.

http://www.thansen.dk/product.asp?c=3101488336&n=1199147568&pn=1223681530

Kim
Logged
jeko
Newbie
*
Posts: 18


« Reply #2 on: October 21, 2009, 09:55:25 pm »

Hey Jon

In the spring, I had the same problem as you, even worse. I could'nt get it from Simons, so I had to resque the old rubber. I took an old bicycle tube (from a MTB), fitted it, and glued it all together.
It all works fine.

Logged
Jon Weywadt
YaBB God
*****
Posts: 955



« Reply #3 on: October 21, 2009, 10:28:41 pm »

Hey Jon

In the spring, I had the same problem as you, even worse. I could'nt get it from Simons, so I had to resque the old rubber. I took an old bicycle tube (from a MTB), fitted it, and glued it all together.
It all works fine.


I think Jesper did that too to his, so I will give it a try. Smiley
I had originally superglued it together and then coated it with latex. Unfortunately the latex was not resistant to grese or silicone, so it came apart and turned sticky. Angry
Logged

Matranaut par excellence Cool
Jon Weywadt
YaBB God
*****
Posts: 955



« Reply #4 on: October 21, 2009, 10:30:13 pm »

Hey Jon

My car didn't have one boot when i got it. I Bought one in T.Hansen .

It fit ok for me.

http://www.thansen.dk/product.asp?c=3101488336&n=1199147568&pn=1223681530

Kim
It looks nice, leather too. But I want mine in dark brown. Do you know if T-Hansen has them in brown?
Logged

Matranaut par excellence Cool
KiJa
Sr. Member
****
Posts: 116



« Reply #5 on: October 22, 2009, 09:47:11 am »

No i have only seen it in black and one i red/black
Logged
KiJa
Sr. Member
****
Posts: 116



« Reply #6 on: October 22, 2009, 11:57:00 am »

Forgot the link and picture:

http://www.thansen.dk/product.asp?c=3102737646&n=1199147568&pn=1707786554
Logged
Jon Weywadt
YaBB God
*****
Posts: 955



« Reply #7 on: November 30, 2009, 02:37:55 pm »

Hey Jon

In the spring, I had the same problem as you, even worse. I could'nt get it from Simons, so I had to resque the old rubber. I took an old bicycle tube (from a MTB), fitted it, and glued it all together.
It all works fine.


Hi Jeko.

I did not have any hose rubber to use for a fix, so I went an bought an innertube for a motorcycle. When I cut it to make the fix it struck me that thee fast and easy solution was to use a piece of the hose itself.

The diameter of my hose fit nearly perfect over the ring that holds the original boot. I stuck the piece of hose over the pipe, assembled the linkage and pulled the hose over the ring. Then I fastened it there with a strip and rolled up the excess around the pipe and secured it with another strip.

Not pretty, but it will do the job until I get the boot repaired.  Cheesy
« Last Edit: November 30, 2009, 02:39:47 pm by Jon Weywadt » Logged

Matranaut par excellence Cool
Pages: [1] Print 
« previous next »
Jump to: