| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: injector light?  (Read 3642 times)
noskers
Newbie
*
Posts: 13


« on: September 11, 2009, 11:55:03 pm »

hello guys
i have 99 plate v6 3.0 auto espace and recently injector light has come on its got 96000 miles on clock its says in my manual it could be injector problem or autobox problem there is a massive power loss when i pull away from a stationary position but when moving up through gears it seems ok? any of you guys got a theory? its booked in with garage,not renault!!!, for monday so any help before then would be great
thanks
stuart Grin
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #1 on: September 12, 2009, 05:54:12 am »

Hi Stuart

You mean the "heartbeat curve" symbol in the dash?

How does it loose power from stationary? Does the engine rev up, but car moves only slowly? Or does the engine not pull properly?
Did this occur suddenly, or has the problem been developing over time?

Be prepared you may have to go to Renault to have it properly dignosed as they will be better able to understand the fault codes reported by the computers.

/Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #2 on: September 12, 2009, 09:51:47 am »

To me it might sound like it is starting from 2'nd or 3'rd gear - perhaps locked in safemode wich is 3'rd gear.
If the engine feels right on idle and throttle is responsive on standstill i think it might ne gearbox related, but as always just an idea as the car isn't in the forum Smiley
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
noskers
Newbie
*
Posts: 13


« Reply #3 on: September 12, 2009, 09:09:29 pm »

hi guys
 anders yes its the symbol you described  and yes the car pulls away slowly when pulling away from a stationary start it happened just right out of the blue ! it cant be locked in safe mode cause i have tried to pull away in both 1 and 2 gears on the autostick still same problem slow pulling away
thanks guys
stuart
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #4 on: September 12, 2009, 10:20:16 pm »

If it is locked in higher gear -or if 1st gear is disabled for some reason -putting stick in 1st still wont activate 1st gear as everything is controlled by electronics -so it will ignore what you choose on gear stick.

Hopefully the diagnostics will expose the problem...
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #5 on: September 13, 2009, 10:39:32 am »

I agree, if putting it in 1st or 2nd doesn't change the pattern, then the gearbox is locked in safe mode, which is 3rd.

You should check the round electrical connector on the top of the gearbox. You need to remove the filter housing to get access to it. It has been known to cause problems like this, e.g. if it runs full of water. Blow it clean of any water trapped there and clean the connectors carefully.

It could also be a mechanical problem, but cleaning the connector is quite easy and could be the cause...

Good luck

/Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
noskers
Newbie
*
Posts: 13


« Reply #6 on: September 13, 2009, 06:43:08 pm »

hello anders
tried cleaning connector and no joy!!!
tried diagonstic tool on computer no joy!! it wasnt compatible with renault!!
typical!! ha ha
oh well off to independant garage 2mro let them have a go!!!
stuart
Logged
noskers
Newbie
*
Posts: 13


« Reply #7 on: September 16, 2009, 01:41:37 pm »

hello guys
quest for injector fault goes on !!!!
have just had car scanned by renault to get list of fault codes and sub codes,
they didnt want to hand them over!! managed to wrestle 2 photocopies of them!! has any 1 had diagnostic test done with them? can any 1 tell me what a full list of fault codes and sub codes should be like? i am pretty sure it shouldnt be 2 photocopies!!
,many thanks
stuart
Logged
roy4matra
YaBB God
*****
Posts: 869



« Reply #8 on: September 16, 2009, 05:05:53 pm »

hello guys
quest for injector fault goes on !!!!
have just had car scanned by renault to get list of fault codes and sub codes,
they didnt want to hand them over!! managed to wrestle 2 photocopies of them!! has any 1 had diagnostic test done with them? can any 1 tell me what a full list of fault codes and sub codes should be like? i am pretty sure it shouldnt be 2 photocopies!!
,many thanks
stuart

If you see other the other thread, this is not an injection fault but an auto gearbox one.  Since they use the same warning light, it might at first appear that this is where the fault lies.  Clip diagnosis done correctly and I have seen the copy of printout.  It's just not what many would expect as Renault don't conform to standard fault code system.

Roy
Logged

Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #9 on: September 16, 2009, 07:21:00 pm »

If you see other the other thread, this is not an injection fault but an auto gearbox one.

Well that confirms my suspicion - Stuart, I hope you'll find a good way to get it fixed!

/Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
noskers
Newbie
*
Posts: 13


« Reply #10 on: September 17, 2009, 10:22:48 am »

hello anders
working with roy to find a solution!! ill keep you informed!!
stuart
Logged
Pages: [1] Print 
« previous next »
Jump to: