| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Wire alternator  (Read 8787 times)
SellingMatra
Newbie
*
Posts: 4


« on: September 21, 2017, 04:06:39 pm »

Hello,
somebody can help me to understand where this connector rear at alternator will be connected ?
From alternator to ...... ??  Huh

Many thanks in advance
Logged
roy4matra
YaBB God
*****
Posts: 869



« Reply #1 on: September 26, 2017, 03:01:03 pm »

Hello,
somebody can help me to understand where this connector rear at alternator will be connected ?
From alternator to ...... ??  Huh

Many thanks in advance

For which Matra is this?  A Bagheera, Rancho or Murena 1.6 or 2.2?

This alternator appears to have had the wiring modified as the blue regulator wire coming out on the right goes into a black sleeve and a red wire comes out of that sleeve and then disappears back into the alternator through one of the vent slots. Why and where is it now connected to?  The engine wiring loom has all the connections for all the engine including the alternator.  So there should be a plug on the wiring loom that fits the alternator regulator.  Does your car not have this plug?

Roy
« Last Edit: September 26, 2017, 03:03:07 pm by roy4matra » Logged

SellingMatra
Newbie
*
Posts: 4


« Reply #2 on: September 28, 2017, 03:24:39 pm »

Hello Roy,
is a Bagheera S.
In the meantime I replaced it with an other generator and I found the original wires of the car: are 3 red + 1 black.
I set up all but with key turn ON there is not voltage any of this 4 wires and red signal into instrument doesn't light up.

Many thanks for your help !
Logged
roy4matra
YaBB God
*****
Posts: 869



« Reply #3 on: October 02, 2017, 01:35:46 pm »

Hello Roy,
is a Bagheera S.
In the meantime I replaced it with an other generator and I found the original wires of the car: are 3 red + 1 black.
I set up all but with key turn ON there is not voltage any of this 4 wires and red signal into instrument doesn't light up.

Many thanks for your help !

First, although there are three red wires and the one has the round terminal (white white insulated end) so that can't be connected in the wrong place, the other two red wires are actually a red wire with green marker and a red with yellow marker.  I can't see the marker colours in the photo so are these wires connected correctly?  The red with yellow marker is for the warning light connection and is the exciter wire.  This should be the one bottom left and the red with green marker is the one top left in your photo.  They do look right but you need to confirm them.

Next you need to check the ignition warning light bulb is good.  I have seen these blown or even not fitted!  The system cannot work without an ignition warning light bulb.  If the bulb is fitted and good, check the contacts on the instrument panel to the plug.  Also disconnect the red with yellow wire at the alternator and check there is battery voltage there when you switch the ignition on.

Let me know the result.

Roy
« Last Edit: October 02, 2017, 01:41:36 pm by roy4matra » Logged

SellingMatra
Newbie
*
Posts: 4


« Reply #4 on: October 04, 2017, 11:25:13 am »

Hi Roy,
many thanks for your help !!
Now all work correctly

Thanks again !

Logged
Pages: [1] Print 
« previous next »
Jump to: