| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Running problems that wont go away!!!  (Read 2667 times)
tanner
Newbie
*
Posts: 17



« on: April 14, 2008, 11:54:15 pm »

Hi all,
         My espace has developed some wierd running problems recently, first of all it will run and drive but it feels like it is over fueling or running to lean as it will hold back at a certain throttle and give a bit of miss fireing.
if left on tick over it runs fine for a few second then searchs up and down then runs fine again for a few second.
i have changed many parts to try to rectifie this problem here is a list

inlet air temp sensor
distributor cap
ht leads
spark plugs
air filter
fuel filter
i have also given it a oil and filter change not that this is anything to do with the running problem.

yet still it runs fine one second then rough the next

has anyone else had the same problems as me or is my espace a one off.

it is a 1995 2.0 helois petrol with 100,000 mile on the clock.

if anyone can help with htis issue i would be very greatful as i am due to tow my caravan on the family break soon and i cat put any trust in this car that it will make it there and back at the moment.


rgds
stuart
Logged
roy4matra
YaBB God
*****
Posts: 873



« Reply #1 on: April 17, 2008, 03:24:01 am »

Hi all,
         My espace has developed some wierd running problems recently, first of all it will run and drive but it feels like it is over fueling or running to lean as it will hold back at a certain throttle and give a bit of miss firing...

it is a 1995 2.0 helios petrol with 100,000 mile on the clock.

rgds
stuart

I assume this is a J7T ... engine?  Please everyone, quote VIN and Fabrication numbers at least the first time, as I can then check exact details from these.  Thanks.

It sounds like you have a problem with the coolant sensor or the idle control valve, not those other items you have changed.  The sensor is located on the right, at the front, and varies its resistance as temp. increases.  The idle valve is on the left front and opens to allow extra air for faster idling when cold.  If the valve is sticking or faulty it will cause your problem as it cannot control the idle, and if the amount of air is incorrect at higher revs/speed it will also cause running problems.  Get these checked and then the faulty part replaced.

Roy
Logged

tanner
Newbie
*
Posts: 17



« Reply #2 on: April 18, 2008, 11:55:34 pm »

Hi Roy,
           Sorry for not quoting the chassis number the first time i did give it to renault once and they did not reconise it a bit strange i think.
Anyway here is a update of what has now been done, i took the espace to a local Renault garage and they took a look at it for but could not find the problem all they could recomend is that it may be the coil so i changed that for a new one, guess what the problem still didnt go away.
i took it back to the garage again and they again plugged it in to there computer no faults found!
so far i have spent a small fortune and no gain from the garage.
when i got the car home i re checked the spark plug gap and found them to be slightly out i also gave the idle control valve a good beating for good measure.
now the car seems to run ok (result)
what i would like to know roy is the idle control valve strippable as i would like to clean it up the mechanic i was using seems to think it is??
I have checked all the scrap yards around surrey and hampshire with no luck t all for second hand espace parts.
I really want to keep this car as it is in immaculate condition infact the mechanic could not believe how well looked after it is!
any helpin this matter would be great.

rgds
stuart
Logged
roy4matra
YaBB God
*****
Posts: 873



« Reply #3 on: April 19, 2008, 05:09:57 pm »

Hi Roy,
           Sorry for not quoting the chassis number the first time i did give it to renault once and they did not reconise it a bit strange i think.

You still haven't given me the details Stuart!  I need these to check it on Dialogys.  VIN  is 17 digit starting VF8 and then J11 (series I) J63 (series II) or JE (series III)  So yours is will be VF8J63...  Fab. No. will start with a T or K and have six digits after it.  Please let me know.  The fact that someone else did not recognise it doesn't interest me as I never trust anyone else anyway!  Email me directly if you prefer (I certainly would prefer it - do not use this forum email as I will not answer it).  I will probably not be able to check anything now for a week (I could have checked yesterday if you had given me the details)

Quote
what i would like to know roy is the idle control valve strippable...

If it is the one I expect it to be, then no it is not.  The only thing you can do is clean it out using some fuel or carb. cleaner, but it has to be really free.  If you roll it back and forth in your hands you should hear it clicking.

Roy
Logged

Pages: [1] Print 
« previous next »
Jump to: