MatraSport Forum

Each model => Espace => Topic started by: scootir706 on August 07, 2008, 06:17:50 pm



Title: power steering loss dci
Post by: scootir706 on August 07, 2008, 06:17:50 pm
ok went into a shop everything working fine ....came back 5 mins later and no power steering :-\........check the usual suspects..drive belt and fluid...both fine.........small amount of fluid below pump on top of alternator.with cap off power steering reservior and engine running there is no fluid circulating.pump is not noisy and at a bit of a loss as to why it would suddenly just stop.any ideas would be welcome as next step is to change the pump.


Title: Re: power steering loss dci
Post by: Martin Tyas on August 08, 2008, 07:46:20 am
It's only an outside chance if you are not at the same time getting a charge circuit warning but before  investigating the power steering system it may just be worth checking the crankshaft pulley.
I lost power steering a couple of months ago and found that the rubber damping ring that's bonded between the pulley and the centre boss had disintegrated. Because of the flange on the outer part of the pulley it's not possible to see if the anti-vibration ring is still intact but by taking some belt tension off with a 13mm on the tensioner pulley bolt you can feel if the pulley is loose.

Martin


Title: Re: power steering loss dci
Post by: scootir706 on August 08, 2008, 07:21:54 pm
Hi Martin,thanks for the tip but the pump is def driving and alternater is charging fine.ive ordered a new pump as i think this is most likely candidate.I think i got not a bad deal with an exchange recon pump with a 2year guarantee for 100 delivered.If anyone needs the phone number just give me a holler.

                                                                           Ian


Title: Re: power steering loss dci
Post by: renaultbiler on August 08, 2008, 09:29:45 pm
You did have some noise problems in that area in a previous post - could this be the same source.....
I think going for a new pump should solve it as the power steering pumps on these seem to fail frequently. Mine failed after about 80.000km and symptomes was - power steering - no power steering - power steering - and so on.