MatraSport Forum

Each model => Murena => Topic started by: macaroni on November 13, 2006, 10:01:06 pm



Title: Grrr...car just broke down.
Post by: macaroni on November 13, 2006, 10:01:06 pm
Driving home as normal and the car just cuts out and dies. The breakdown man can't sort it out either so I suffered the ignomany of arriving home on the back of a truck!

There is no spark, but there is power to the dizzy.

Bloody french cars!


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 13, 2006, 10:10:14 pm
Dizzy? Isn't that a feeling? ;)

Check power to the ignition coil plus pole when ignition is on. Check also that the coil is ok (as there is no spark) by measuring the resistance between the centre tap and the plus pole. If still no success, then you need to connect an oscilloscope to the minus pole of the coil to see if the ignition module has given up. But most likely its a loose connection or failed ignition coil. I suppose the breakdown man hasn't tried anything but the obvious (e.g. an ignition cable falling off).

Wonderful french cars!!! :D
(knock-knock hope it doesn't happen to me)


Title: Re: Grrr...car just broke down.
Post by: Lennart Sorth on November 14, 2006, 12:10:10 am
Poor Macaroni

I can only offer you the comfort that I've been there done that.
I survived, and I'm still super happy with my (tempremental) French car. :-)

Actually I had my most miserable breakdown near you - on the M25  ccw a few miles before the exit that takes you to Brands ... that was a completely drained cooling system => seized engine :-(

I've also had a BRAND NEW coil expire only two days after being fitted. That lesson teached me to NEVER assume something "must be working", just because its new.

It is a fact of statistics that new parts are more likely to brake down tomorrow, than old parts.

/Lennart


Title: Re: Grrr...car just broke down.
Post by: krede on November 14, 2006, 10:38:06 am
Speaking of breakdowns..
Id first like to thank Lennart and Andres for a Pleasant evening last friday (and hit Lennart on the head and steal his gearlinkage  ;) )
Nice to FINALLY find somebody who care to speak about Murenas...
And then...carry on to tell that I too have had my first Murena breakdown... witch I must admitt took me by surprice.
My car had run flawlessly (the frequent, spitting of the carbs not taken into account) on its way to Copenhagen, and showed no sighn of fatigue as it started up for the jurney home..
But as two thirds of the fuel had gone by the time i reached Vejle (I must here revert my previous statement regarding the fuel economy of the twin carbs.. those things are THIRSTY!) I decided to refuel early, as octane 98 aren't always avalible.
But as I turned the key to start the final stretch home, I found out that the battery was all but spent!!
Funny since nothing out of the ordinary had showed..... the charge lamp still flickered as is used to when the radiator fan was running, as it always does.
Luckely for me, a guy in a toyota gave me a jump start (I had to do it myself as he had no idea how!!!.. hence the toyota)... and doe to the wind i also managed to get a 3 cm cash in the head when the wind smashed the toyota bonnet right down in my forehead!!
So,, with blood runnig I continued towards home...
The murena made it to the beginning of my uncles driveway, where it finally gave up, and i had to push it the last 25 meters... (in high winds and rain.. obviously)...

Im expecting a new alternator any day now... and am looking into a possible "collapsed" battery..

 


Title: Re: Grrr...car just broke down.
Post by: macaroni on November 14, 2006, 02:46:40 pm
That sounds like a fun journey home. Funny that Toyota giving you a slap...

It appears that Matra got so many things right with this car, the rustproofing, the bulletproof engines, the stying, the innovative design, the aerodynamics etc, but made a complete hash of the electrical system.

My garage think the problem with my car is the coil and they have tracked down a new one, so we'll see. I have a 600mile round trip to do this weekend, including going in and out of London, so it will be a good test...


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 14, 2006, 02:52:43 pm
Yes, it was a pleasurable evening though it was a 'bit' late before I got home (Lennart and I had to 'play' with my server first). It was great seeing your car, Krede! If you steal Lennarts gear change, then I'll take your clutch... I definitely need to look into that at some point (but it's way down the list ;) )

I had a good laugh reading your post! Good to hear that even Toyota people can be helpful 8) I think a blinking charge light is never a good sign, but great you made it home. You must have looked splendid pushing your car down to the house, wet and with blood down your forehead :D

Let us know how quick you can replace the alternator once you get it :)

About the battery, I think there's an issue there because the Murena battery is a bit odd sized. Roy has fitted mine with a battery from an MX5 - it fits perfectly but has the plus and minus poles swapped which isn't any problem if the earth connection is replaced with a longer one. Also it does not fit in the brackets so I've fitted a braket over it. Roy had to replace mine because it failed before I got my car... here's my list of issues during the 2 1/2 months of ownership I've had:

- oil leak from rocker cover gasket (sucked in, same gasket still running and 'quite' dry)
- clutch master cylinder leaking (replaced completely)
- ingition key wiring replaced (melting)
- carburettor gaskets renewed (it's like a new car now!)
- outer steering joints failed (waiting to be replaced)
- leaking vacuum hoses (headlights perfect now, but there's still a leak somewhere, probably brake servo)

plus all the routine maintenance oil and filter changes and other stuff.

Nothing serious, though, and nothing implying anything but a change of usage pattern will inevitably lead to problems - so I'm certainly still smiling wide  ;D

- Anders




Title: Re: Grrr...car just broke down.
Post by: Lennart Sorth on November 14, 2006, 10:24:48 pm
- oil leak from rocker cover gasket
- clutch master cylinder leaking
- ingition key wiring replaced
- carburettor gaskets renewed
- outer steering joints failed
- leaking vacuum hosesservo

heh - all regular day-to-day Matra maintenance I'd say :-)

Krede : good you made it home - sorry to hear about your Toyota "happy-slapping" incident, - would it help if I told you my Peugeot 106 "T-car" did the same thing to me, - with such a force that it broke its own hinge !? (and my forhead too, the little sod)

/Lennart


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 15, 2006, 09:28:16 am
- oil leak from rocker cover gasket
- clutch master cylinder leaking
- ingition key wiring replaced
- carburettor gaskets renewed
- outer steering joints failed
- leaking vacuum hosesservo

heh - all regular day-to-day Matra maintenance I'd say :-)

Absolutely! Nothing serious! :-)
We should always remember that we are talking a 24 year old car!
Still room for improvement, but that's just because I'm a perfectionist...........


Title: Re: Grrr...car just broke down.
Post by: macaroni on November 15, 2006, 02:42:22 pm
GRRRRR...car just broke down again!!

The alternator belt snapped and thus the water pump stopped working and it boiled.
Could everyone please cross anything they have and hope my head isn't warped. Cylinder head that is...

P.S. It took 5 hours for the breakdown truck to arrive. Quite comfy Murenas aren't they?


Title: Re: Grrr...car just broke down.
Post by: krede on November 15, 2006, 03:14:51 pm
Quote
Could everyone please cross anything they have and hope my head isn't warped. Cylinder head that is

You got it mate!! Ill x whatever i have for the BOTH of you!! ;D

Quote
my Peugeot 106 "T-car" did the same thing to me, - with such a force that it broke its own hinge !? (and my forhead too, the little sod)

It s a comspiracy!! i tell you!!!....
Seriously... how bad is it?.. how long was you kncked out??.. did you leave your gearlinkage unattended? ;)

On the up note... the alternator arrived from Simons today (80amp unit).... ordered it Monday by noon......Impressive
Ill see if I can do the swap tomorrow...
I also ordered the the fiberglass back covers for the tail lights (the ones in the luggagecompartment... and (ofcourse) the bracket for the bonnet support rod, that i have been missing......the way things seems to be developing, it would be foolish taking any chances in that area!!....wouldnt risk getting trapped in the jaws of an angry red murena!! :-) 

uh... does anyone by chance know it the alternator/waterpump drivebelt from the 2.2 murena is used in any other vehicles?.. Rupert gave me one along when i bought the car, but it would be nice to know where to get one in a hurry.


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 15, 2006, 03:36:05 pm
GRRRRR...car just broke down again!!

The alternator belt snapped and thus the water pump stopped working and it boiled.
Could everyone please cross anything they have and hope my head isn't warped. Cylinder head that is...

Fingers crossed here too! Shouldn't be a problem if you didn't run long after it happened - cracking cylinder heads is mostly a problem on cars where the pump is leaking or water flow otherwise is bad on the engine - i.e. it's a fatigue problem, not something that "blows up" - so you are probably ok for now.

- Anders


Title: Re: Grrr...car just broke down.
Post by: macaroni on November 17, 2006, 10:13:07 am
OK, well firstly thanks for all your crossings, I got the car back and drove the 25 miles into work today without any problems.

So I have lost the best part of 1.5 days work, for a 15 coil and a belt that was 3.70.
I also had some welding done and the regulator replaced on the alternator. Should go through the MOT test now.

Thanks also to Will who patiently fielded my panic-stricken phone calls at ridiculous hours of the day.

I'm slightly less nervous about my 200 mile motorway trip tonight now. My Mom isn't though!


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 17, 2006, 11:13:24 am
I'm slightly less nervous about my 200 mile motorway trip tonight now. My Mom isn't though!

Mom's aren't supposed to be calm ;D

But good luck with it, I'm sure it will work out just fine. Fingers crossed here!

What was welded? Rust? Where?


Title: Re: Grrr...car just broke down.
Post by: macaroni on November 17, 2006, 11:19:15 am
There was a small area of corrosion on the passenger side outer chassis rail, just behind the water hole gromit. I was surprised, but then thinking about it, what other 24 year old french car has a small amount of corrosion that cost 80 to put right?


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 17, 2006, 03:38:43 pm
There was a small area of corrosion on the passenger side outer chassis rail, just behind the water hole gromit. I was surprised, but then thinking about it, what other 24 year old french car has a small amount of corrosion that cost 80 to put right?

You are absolutely right, compared to other cars, that is nothing!!

Murena is a great car that way... generally we do NOT have to worry about rust at all and will not even have to worry about a bit of surface rust as the zinc is still in place to protect and the corrosion is happening *very* slowly. Lennart frequently quotes Axel Pankewitz who is a german professor on metals (and enthusiastic Murena driver) and uses Murena chassis as a show case to his students.

When Lennart is back from his christmas shopping in the UK (and I'm just sitting here trying to get work done... :( ), I'm sure we can have him add to this thread ;)


Title: Re: Grrr...car just broke down.
Post by: krede on November 17, 2006, 05:58:51 pm
well.. my murena Is back on the road agan... though with the old alternator still in place..
I took the battery to work, and put tha tester on it, and it turned out to be fine.
i installed it and took a reading at the battery poles with the engine ideling high (with the choke on) and it said 14.2 volts... witch i presume is fine.
But the ampmeter in the dash still just barely rises above minimum when the circuit is unstrained.. as soon as the heater and the headlamps are switched on the needle drops to the "minus" part of the gauge, and the chargelamp flickers slightly..
God forbid i ever turn on the radiatorfan!!..
So... I know what I am doing tomorrow  :) .... however I seriously doubt that i will manage to get under the car by just jacking it up and using axlestands  ;D


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 17, 2006, 07:56:14 pm
So... I know what I am doing tomorrow  :) .... however I seriously doubt that i will manage to get under the car by just jacking it up and using axlestands  ;D

I can, and people tell me I have a big head! :D

Getting your big hands up to work on the alternator will not be easy though ;D

Sounds like your old alternator only needs a new regulator, I've been told that these regulators aren't that robust. Good luck, I expect to be spending a bit time under mine too tomorrow, checking for an air leak. If that doesn't show anything, I'm going to check the carb as it seems some dirt is stuck in the idle jet as it can only be adjusted to run more or less lean in idle :( Perhaps my own fault when I did the gaskets?


Title: Re: Grrr...car just broke down.
Post by: Lennart Sorth on November 19, 2006, 10:41:02 pm
When Lennart is back from his christmas shopping in the UK ...
Christmas shopping yes, - but even more important: WHISKY TASTING at my old workplace :-)
Fantastic evening, 7 great whiskies, and then we drove home. (well, a non-drinker drove, of course) :-)


But the ampmeter in the dash still just barely rises above minimum
which of course is a "blowing-in-the-wind-VOLT-meter of sorts". As Anders discovered, it relys on heat difference by applying the potential to a small bi-metal flap. This gives a simple built-in dampening, but at the same time makes it ridiculously inaccurate, and  depending on the interior temperature as well.

However, if the charge-lamp flashes, then you may have a problem - but that could easily be the main +12V connector near the battery, or the fuseboard.

There is also something about the chargelamp being an intrinsic part of the charging circuit, as it makes up a resistor, so it could possibly be designed to glow faintly under high loads. Roy Gillard write an article about this in a MECUK magazine some 10 years ago or so - I'll see if  can find it faster than he responds to this thread :-)


I seriously doubt that i will manage to get under the car by just jacking it up and using axlestands  ;D
Thats no problem.
Getting OUT is worse.

My wife often jokes that even if I used to tan easily in the summer, nowadays (read: since I bought my Murena) I only tan below the knees .... point taken :-)

/Lennart


Title: Re: Grrr...car just broke down.
Post by: krede on November 19, 2006, 10:49:30 pm
Removed the alternator from the car today... as it turned out the fanbelt was extremely loose, easily allowing the rotation of the alternator pully by hand!!!. could this have anything to do with all my troubles??  ;D ;D ;D
Anyway...Ill go on and fit the new alternator anyway, but the belt is unusable as it is now badly worn... I'll ahve to go and try to find a replacement of some sorts tomorrow.


Title: Re: Grrr...car just broke down.
Post by: Anders Dinsen on November 19, 2006, 11:43:01 pm
Removed the alternator from the car today... as it turned out the fanbelt was extremely loose, easily allowing the rotation of the alternator pully by hand!!!. could this have anything to do with all my troubles??  ;D ;D ;D

Ooups!! That would have been an easy check had it just been easy to get your hand down there! A loose belt isn't something you want to run with on a Murena given the criticality of the water pump!

Quote
Anyway...Ill go on and fit the new alternator anyway, but the belt is unusable as it is now badly worn... I'll ahve to go and try to find a replacement of some sorts tomorrow.

Good luck with that ;)


Title: Re: Grrr...car just broke down.
Post by: macaroni on November 20, 2006, 10:17:08 am
Right , quick update. I completed my mammoth 600 mile weekends worth of driving without incident. The car performed beautifully. It even returned 26mpg on the motorway, cruising at a steady 140km/h.
It even survived a 2 hour crawl across London last night.

I forgiven it last weeks tantrums.


Title: Re: Grrr...car just broke down.
Post by: Lennart Sorth on November 20, 2006, 07:02:51 pm
I have now found the article about the Murena charging light in the Matra Enthusiasts Club magazine Nowember 1995. - (For those who have it, its the yellow one with David Piper's M650 on the front)

The message is that the alternator needs a little current to start doing its job, and in the old days, this current was simply provided by the charge-bulb alone. However, that was in the days when 2.2W bulbs were the norm. Later it became standard to use 1.2W (as in Bagheera and Murena) which gives too little current, so there is a resistor wired in paralell.

BOTH the bulb and the resistor must be intact and wired up, in order for the alternator to work correctly.

Bulbs can easily be checked by substitution, but the resistor needs to be measured with an ohm-meter. Easiest is of course to remove the bulb and check that there still is a circuit.

The alternator light is fed through the fuseboard, so poor connection here can also affect the system.

Good things to check, before condemning the alternator.