| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: RENIX IGNITION SUPPLY VOLTAGE FUSE?  (Read 4157 times)
DOJO
Newbie
*
Posts: 3


I'm a llama!


« on: July 30, 2005, 05:28:35 pm »

HI,GUYS I,M NEW TO THIS FORUM SO EXCUSE ME IF I MESS UP A BIT.
HAS ANYONE OUT THERE GOT AN IDEA OF WHERE THE IGNITION SUPPLY FUSE IS ON MY RENAULT ESPACE 1992 2.0 INJECTION,I HAD A CRYPTON DIAGNOSTIC UNIT CONNECTED TO IT TO DIAGNOSE A MISSFIRE, AND THE SUPPLY VOLTAGE CROC CLIP FELL TO EARTH ON THE INLET MANIFOLD AND "VOILA" NO VOLTS.
I,VE CHECKED ALL THE FUSES IN THE MAIN BOARD BUT THEIR OK IN AND OUT,SO PERHAPS SOMEONE HAS HAD THIS PROBLEM BEFORE,AND I,LL BE VERY GRATEFULL OF ANY ASSISTANCE FROM YOU TA,AL.
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2823



WWW
« Reply #1 on: July 31, 2005, 09:09:15 pm »

Welcome to the forum!

I'm not sure if there is a fuse at all... :-(
I have my Haynes manual on loan to a friend, but checking a simplified diagram I have, there doesn't seem to be a fuse. The diagnose connector power supply is taken directly from the battery. I suggest you check the wires...

Good luck!

Let us know what you find out!

- Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
DOJO
Newbie
*
Posts: 3


I'm a llama!


« Reply #2 on: August 02, 2005, 09:50:43 pm »

Hi again thanks for the reply and you were spot on ,there is no fuse fo the coil/renix unit supply ,but the circuit does run through the fuse board and that circuit was burnt out .
So the repair was to take the switching wire to the board and put a remote fuse holder in circuit with a 10 amp blade fuse and everything is now fine,many thanks again for your help Ta Al.
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2823



WWW
« Reply #3 on: August 04, 2005, 01:20:19 pm »

Hi again thanks for the reply and you were spot on ,there is no fuse fo the coil/renix unit supply ,but the circuit does run through the fuse board and that circuit was burnt out .
So the repair was to take the switching wire to the board and put a remote fuse holder in circuit with a 10 amp blade fuse and everything is now fine,many thanks again for your help Ta Al.

Glad it works, cheers!
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
Pages: [1] Print 
« previous next »
Jump to: