| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Quick question!  (Read 2701 times)
davidewanprice
Guest
« on: September 13, 2007, 09:52:38 pm »

I had someone looking around my engine bay the other day and he noticed that the little green filter on the top of the engine was full of "mayo". He said that this is a mix of oil and water that builds up. Anyway i cleaned the pipes and cleaned the filter and put it all back. I also spoke to Roy who advised me to take a good look at the pipe that goes from this filter and attaches to the manifold, as i did. Roy thought that since the filter was clogged up, the small hole leading to the manifold would be blocked with carbon deposits. I looked in to this but it didnt seem blocked. I am getting to the question.... Anyway ive noticed since ive had the pipes off and cleaned them, cleaned the filter, put the pipes back the oil pressure gauge moves around far more, not excessively high or low but. I also think the car runs better but that may be my wishful thinking. Would you guys expect this? Im sure that i put all pipes back correctly. One is obvious, as its smaller than the other two. I think the other at the top of the filter went to the filter and the final pipe runs from bottom of filter to top of engine cover. Please tell me if this is correct.
« Last Edit: September 13, 2007, 10:10:42 pm by davidewanprice » Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2828



WWW
« Reply #1 on: September 14, 2007, 08:56:15 am »

All your observations sound fair. If the filter is clogged up, over pressure builds up in the engine. This can blow gaskets and seals over time. I don't find it strange that it affected the oil pressure gauge.

Further, as the engine breathes a small amount of air through that filter, bypassing the carburettor, it's state actually affects the fuel mixture. That, and because the crank case is now ventilated, is probably why the engine runs better.

The hole in the carburettor is very small - did you pass a pin through to verify the passage?

I have a photo of my engine bay here, It doesn't show all the filter connections, but I think you can make it out. From your description, I'm not sure if you have turned it upside down?

http://gallery.dinsen.net/v/Murena/DSCF0024.JPG.html

- Anders Cool
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
davidewanprice
Guest
« Reply #2 on: September 17, 2007, 09:37:27 pm »

Well I must say I think that by cleaning that fitler made a marked difference to the running of my engine, it ran so much better, im sure it had more pull in the upper revs when under acceleration and running at tick over seemed better too. It turned out that I had Infact Sunday was the best run ive had in my car since I got it. Ive fitted new front pads (as someone had fitted rear pads) and I went to want the Le Mans Endurance Series and to say 2x tickets cost me a total of £35 it was great! Plus my car was the rarest car in the circuit. It was just a shame that more people didnt go. Oh well. Thanks to roy for the cheap tickets, advise and technical info. David and Alexis
Logged
Pages: [1] Print 
« previous next »
Jump to: