| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: espace petrol injection breather hose  (Read 6871 times)
topman
Newbie
*
Posts: 12


I'm a llama!


« on: February 18, 2006, 09:37:26 pm »

ive got a 93 2litre  petrol j63 model ,ive found a hose loose from the right hand side of the inlet/injection manifold,if i block it up idle speed drops/i can feel a suction. where does it goto???thanks as at present idle speed is high 2000rpm
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #1 on: February 18, 2006, 09:47:11 pm »

That's certainly too high an idle speed. It should stabilise at 850 rpm when warm.

There are a couple of hoses, two of which you can see here (just an old picture I have from when I cleaned the main air valve, you can see why):



The fat black one in the back connects to the engine and sucks gas out of it. The thinner grey one to the right connects to the brake amp.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
topman
Newbie
*
Posts: 12


I'm a llama!


« Reply #2 on: February 18, 2006, 09:54:56 pm »

thanks for the reply/photo,its the thin grey hose to the right ,where is the brake amp connection located?
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #3 on: February 19, 2006, 12:03:44 am »

Your brakes must feel very hard with the vacuum not assisting.

The brake amp has a connection at the bottom that this hose connects to.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
topman
Newbie
*
Posts: 12


I'm a llama!


« Reply #4 on: February 19, 2006, 12:36:15 am »

thanks again for your reply,still dont understand what you mean,brake amp???,what does it look like and where is it located,sorry to sound dim maybe we call it something else Cool
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #5 on: February 19, 2006, 07:50:37 am »

think you do.... vacuum servo unit - does that sound more familiar (I had a look in my Haynes manual)
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
topman
Newbie
*
Posts: 12


I'm a llama!


« Reply #6 on: February 19, 2006, 09:42:26 am »

iam very confused now just had a look under the bonnet,servo hose is connected to another hose just under the hose in question?    ive noticed aspare connection on the rocker cover at the back/behind large beather hose,that goes to manifold ,what does this do?the loose hose isnt long enough to go there.ive enclosed one of your old pics it shows hose going towards the front of the vehicle  p.s if anyone one could pop there bonnet and tell me where it goes  Undecided thanks
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #7 on: February 19, 2006, 10:45:08 am »

Sorry, I was wrong!

There are four studs on the sides of the manifold, two on each side. I think only two of these are used: One to the petrol pressure limiter, another is a breathing hose to the engine.

The grey one I was talking about is for the manifold pressure (MAP) sensor connected to the engine computer. Not to the brake servo.

The brake servo connection sits on the underside of the manifold.

On J117 (like I have; until 1991) the MAP sensor sits behind the engine. On J637 (yours) it sits under a plastic thing with the computer in the right side of the engine compartment. Therefore the different routing of the hose.

Sorry for the mistake.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
topman
Newbie
*
Posts: 12


I'm a llama!


« Reply #8 on: February 19, 2006, 01:07:09 pm »

hi again my map sensor hose goes from the back of the manifold to the left,it goes to map sensor which is located above the servo unit left of the engine, iam now pulling my hair out over this mistery hose any more ideas???my ecu is also on the left
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #9 on: February 22, 2006, 06:48:31 pm »

I think I need you to post a picture of the loose hose for us to help.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
topman
Newbie
*
Posts: 12


I'm a llama!


« Reply #10 on: February 22, 2006, 09:23:07 pm »

hi buddy thanks for your reply its the hose located in pic below, the grey hose right of the throttle linkage, it sticks up under the air filter box hose ,the pic shows hose facing foward ,on mine it faces back and goes through a hose clip then hangs loose, i know when i block the hose up ,my idle speed is reduced,and i can feel a suction from this hose. any more ideas would be grateful thanks topman
Logged
Pages: [1] Print 
« previous next »
Jump to: