| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: 3.0 24V Espace is Pinking  (Read 5847 times)
Waynecarrow
Newbie
*
Posts: 12


New to this !!


« on: March 12, 2006, 07:32:46 pm »

Here is the next installment in my saga with my 1999 3.0 RXE Grand Espace, having broke the timing belt on its first outing with me I had a replacement engine fitted, one from a 2002 car with 3000 miles on it, great. Driving back from the garage the gearbox felt a bit funny, and next day the car would not move so result new gearbox required (found one on E-bay brand new still in box what was the chance of that?) now I have the car back and for a while it runs great but, once the automatic choke goes off and I carefully accelerate then the car backfires and stutters before it then catches up and off it goes, any body got any ideas as the local garages open the bonnet and scratch their heads then look blankly, the garage that fitted the engine is 150 miles away.

Thanks,

Wayne
Logged
Will Falconer
Sr. Member
****
Posts: 161


« Reply #1 on: March 12, 2006, 09:44:24 pm »

I think you have a faulty sensor somewhere. A computer that interrogates the faults list on the car's ecu should help locate it - doesn't need  to be Renault.

My 24v was recently stalling while on choke. The MOT test found the problem - a small hole in the exhaust sent the emissions levels too high.
I know yours is doing the opposite but could be a similar problem.

Time you had some trouble-free motoring. Grin
Logged
Waynecarrow
Newbie
*
Posts: 12


New to this !!


« Reply #2 on: March 15, 2006, 09:34:20 pm »

The car has been to an auto electric specialist and they plugged it in to their diagnostic computer and, they found nothing, but they must have touched a joint or something because on the trip home it worked fine. Now the only remaining things are the fog lights (they checked this and could not find any thing) the cruise control and the sport button on the gearbox does nothing, still one thing at a time.
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #3 on: March 15, 2006, 10:44:45 pm »

What's wrong with the cruise control?

Note that the button on the gear stick simply deselects the 'overdrive' gear (4th) so you may not notice unless you go more than 80 km/h or so. There's a '3' indicator next to the 'D' that lights up when you turn it on. I do not think it changes gear shift pattern or anything that 'sports' buttons on other automatics usually do.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
Will Falconer
Sr. Member
****
Posts: 161


« Reply #4 on: March 16, 2006, 08:19:10 am »

My cruise control wouldn't work when I first had the car. Fault was traced to a switch that had got stuck in the off position.
I think it was one operated by the brake pedal.
Logged
Waynecarrow
Newbie
*
Posts: 12


New to this !!


« Reply #5 on: March 23, 2006, 09:45:53 pm »

Thanks for the advice, the cruise control would not come on at all, I looked at the foot switch and found that it was not making when the footbrake was not in use, I have adjusted it and this is now OK, but the pinking has returned, I need to take the car to a garage that has the full Renault computer, apparently this computer unit will then be able to tell what is wrong with the car
 Thanks again,

Wayne
My cruise control wouldn't work when I first had the car. Fault was traced to a switch that had got stuck in the off position.
I think it was one operated by the brake pedal.
Logged
Waynecarrow
Newbie
*
Posts: 12


New to this !!


« Reply #6 on: April 23, 2006, 09:58:20 pm »

Hey Finally it's sorted !!!  Grin Grin

The fault was traced down to the HT block on the front of the top of the engine, this was occassionally not sparking at the correct time and as the 3.0 sparks twice in each of the engine cycle, once as normal on compression and again on exhaust (so I have been told) the petrol was being ignited on the exhaust stroke hence the backfiring, the garage replaced the HT block and the car is great, only one problem still remains and that's the front fog lights, anyone got a wiring diagram or know where I can get one?
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #7 on: April 23, 2006, 10:31:45 pm »

The HT block on the 24v engine is known to give problems. Great to hear it's sorted out!!

Wiring diagrams are offered from time to time on e-bay. It's quite a large book. I have one and can make some scans for you. Please contact me by e-mail.

- Anders
« Last Edit: April 23, 2006, 10:32:50 pm by dinsen » Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
Pages: [1] Print 
« previous next »
Jump to: