| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: [SOLVED] Speedometer, odometer problems - espace 2.0 16v year 1999  (Read 35456 times)
e.space.3
Jr. Member
**
Posts: 44



« on: July 06, 2010, 04:12:27 pm »

This is my first post here.

Hello to all owners and those who have touched a Espace III  Grin
I am very glad here are people who love , like me, this wonderful car: Renault Espace III.
I brought a Renault Espace III from Germany few weeks ago. The model is 2.0 16V 103Kw, gasoline.
I had problems with the fuel pump assembly, namely, the upstream pipe was cracked. I bought the whole assembly pump ~ 120 euros.
To remove the pump from the tank, car must be mounted on lift, and removed the tank entirely.
However, it seems that I solved.

I have another problem now, with speedometer and odometer. When I start the car, everything goes ok but after about 2-3 Km, speedometer resets to zero. And odometer not register anything. From Germany to home, the odometer registered only 50 Km, although I traveled over 2000 Km.

I guess it is a sensor. I read several versions on the Internet. How it would be a sensor on the gearbox, some sites say that speed is taken from the ABS wheel sensors. Some said that it clogged with grease and not read correctly.
Driving around town, I noticed that when braking or low speed turns, tight cornering, even after tens of km, speedometer recovers, it indicates the correct speed, then resets back to zero.

 If it is a sensor, where is located?
May be something else?

My car:
Renault Espace III petrol, 1998 cc, 16V 103Kw, engine code "F4R-A-700" manual transmission, 5 speed, year of manufacture 1999
« Last Edit: September 20, 2010, 04:47:40 pm by e.space.3 » Logged

1999 JE0N F4R A 700 RXE
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #1 on: July 06, 2010, 06:43:24 pm »

Your 99 model most probably register speed via ABS computer. You could have a faulty instrument panel, if you run diagnostics you are able to see if the ABS computer displays vehicle speed. If so, i would put my money on the dash unit.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
e.space.3
Jr. Member
**
Posts: 44



« Reply #2 on: July 14, 2010, 06:57:51 pm »

Thanks for the reply renaultbiler.

I have not made a diagnosis yet, I want to look first at the ABS sensor, I want to check connections, wires, etc.
So ...
Where is the ABS sensor located?
There is documentation here on the site, or photos with the sensor mounted on the shaft?
...................

I have found documentation, I can not wait to get hands dirty



« Last Edit: July 17, 2010, 11:29:27 pm by e.space.3 » Logged

1999 JE0N F4R A 700 RXE
e.space.3
Jr. Member
**
Posts: 44



« Reply #3 on: July 27, 2010, 04:44:27 pm »

Hello, i suspect my ABS computer is broken.
What ABS system do I have? BOSCH 5.3?
ABS computer, takes into account rotation of the steering weel / steering tires?
Thank you
Logged

1999 JE0N F4R A 700 RXE
e.space.3
Jr. Member
**
Posts: 44



« Reply #4 on: August 11, 2010, 12:14:28 am »

Your 99 model most probably register speed via ABS computer. You could have a faulty instrument panel, if you run diagnostics you are able to see if the ABS computer displays vehicle speed. If so, i would put my money on the dash unit.

@renaultbiler
ABS system (sensor and computer) works. Tested by me in real life traffic.
Do you know what is broken in electronics of this instrument panel ? I suspect a faulty integrated circuit or maybe a dried electrolytic capacitor . Do you have an ideea of diy repair? do you have an electronic diagram for this type of display?
Logged

1999 JE0N F4R A 700 RXE
e.space.3
Jr. Member
**
Posts: 44



« Reply #5 on: August 26, 2010, 09:28:40 am »

SURPRISE, SURPRISE.....

What is this long, black plastic on my gearbox, with 77 00 414694 code on it?
 

.......... Yes you are right: "capteur de vitesse"

I will change this sensor and inform forum members if changes are made for good !!!!

Respect!

Logged

1999 JE0N F4R A 700 RXE
e.space.3
Jr. Member
**
Posts: 44



« Reply #6 on: August 26, 2010, 04:23:03 pm »

I change my mind.....

Can I take signal from pin 22 of my ABS computer and soldering this to my disabled signal wire from gearbox sensor? and have functional speedometer/odometer.
 Shocked

Just a thought
Logged

1999 JE0N F4R A 700 RXE
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #7 on: August 27, 2010, 10:30:13 pm »

If you have gearbox sensor the ABS computer is probably without speed information. You can find this info by running a diagnostic test with CLIP tool.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
e.space.3
Jr. Member
**
Posts: 44



« Reply #8 on: August 31, 2010, 09:38:28 am »

If Bosch ABS Module v5.3 have the code 6025370660 or 6025301698 or BOSCH OE Number  is 0273004137 then ABS module NOT HAVE SPEED SIGNAL on pin 22.

If Bosch ABS Module v5.3 have the code 6025370908 or 6025370754 or BOSCH OE Number is 0273004329 then ABS module HAVE SPEED SIGNAL on pin 22.

More cheaper than running a Renault CLIP test. I haven't verified the codes, yet.

Anyway, chances to NOT HAVE SPEED SIGNAL on pin 22 are 99% !!!

There is also an alternative metode to find wich ABS module is fitted, Just looking at the car's production date. But do not think that's so accurate.

I looked through the documentation from Renault about ABS fitted to Espace.
I found two technical notes that speaks of two types of ABS.

One in August 1998 with "BOSCH ABS 5.3" where pin 22 - "Not Connected" , and pin 26 - "Front right hand wheel speed output". Pin 26 ... What could be?

One in June 1999 with "BOSCH ABS 5.3 with speed information function" where pin 22 - "Vehicle Speed Information" and pin 26 - "Not Connected"

My Renault is made in April 1999. Should I try pin 26? Fire hazard? Grin
Logged

1999 JE0N F4R A 700 RXE
e.space.3
Jr. Member
**
Posts: 44



« Reply #9 on: September 20, 2010, 04:47:12 pm »

I love this forum. It is al about Matra. But we are very few.
And solution to problems comes very hard.
Most often we find ourselves searching on Google or other forums.
Too bad they do not come here on the forum, at least for me.

Anyway, here's how I solved the problem.
Since 77 00 414694 no longer manufactured, I had to buy 77 00 418919, which cost me 20 euros. Renault would have cost me 60 euros. I do not know if I got a "Made in China", but so far going well.

The two sensors above the new, below the old one.



Cutting the two clamps.



Sensor, with clips "amputated".



The two sensors.
Or not even: one functional and one not  Grin



Diameter under blue ring. 19.8 mm at the old, and 19.9 mm at the new.
Logged

1999 JE0N F4R A 700 RXE
Pages: [1] Print 
« previous next »
Jump to: