| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] 2 Print
Author Topic: Espace v6 2000 mk3 dodgy electrics (solved)  (Read 5584 times)
dragonzuiko
Jr. Member
**
Posts: 48


« on: August 16, 2010, 04:40:39 pm »

This is driving me mad. every morning when cold i get the temperature stop light, the temperature guage shoots up and down, the anti polution light flashes, the door switch light flashes on and off, and if the wipers are on they stop and go. sometimes the stop light comes on when i brake or pull away etc. when the car warms up it all goes away. the engine dont have to warm up just the car itself.

Sounds like a dodgy earth

Any ideas ??
« Last Edit: December 04, 2010, 05:03:41 pm by dragonzuiko » Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #1 on: August 16, 2010, 07:15:17 pm »

Oh dear! Yes, a dodgy earth is a very good bet. I've lent my wiring diagram to a friend, so can't help you locate it just now. Hopefully someone else can. Murena owners know this problem. The problem is essentially that the zinc can develop a bad connection. Have you had water in the car? If you remove the plastic trim, seats etc, you can lift the carpets off the floor. I'm pretty sure there's a big earth connection down there.

/Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
dragonzuiko
Jr. Member
**
Posts: 48


« Reply #2 on: August 17, 2010, 12:10:20 am »

Thanks for the reply. i have not had any water in the car as far as i know. it dont play up on a warm morning, just cold or damp, it all stops when the car gets warm. i tried a autel code reader but get no codes ? any help would be great.
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #3 on: August 17, 2010, 06:37:24 am »

I guess on faulty BII computer
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
dragonzuiko
Jr. Member
**
Posts: 48


« Reply #4 on: August 17, 2010, 01:22:32 pm »

I guess on faulty BII computer

yes i was thinking that,but hoping not.it makes some sence,if i remove the passenger fuse box cover the problems going away quicker,prehaps damp in the BII ?  are they fixable ? can you use another from a scrap car ?


also the code reader gives me  2D     ENGINE IMMOBILISER CIRCUIT,CODE NOT PROGRAMMED   any ideas what this means ?
« Last Edit: August 17, 2010, 02:03:29 pm by dragonzuiko » Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #5 on: August 17, 2010, 03:14:47 pm »

bba-reman.co.uk rapairs BII unit failures, you need to send both BII and the instrument panel together.
You can use a second hand BII but that requires another set of keys, decoding the engine comuter +++
I would repair the one already fitted as it is a much better fix for you, alternative is a brand new one but its expecive + needs programming at Renault.

I would not pay any attention to that particular code since its generated by a non genuine code reader and if it infact was the case that the code was not programmed this particular engine control computer would not start the engine at all. So the code is most probably false.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
dragonzuiko
Jr. Member
**
Posts: 48


« Reply #6 on: August 17, 2010, 03:36:58 pm »

ok thanks for the reply.i have emailed them to see how it would cost.

If they do repair my BII unit would i still need renault to reprogram it for everything to work ? or will it plug in and all work straight away ?
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #7 on: August 17, 2010, 06:01:21 pm »

It should work, some BII faults alter the BII config so if you get any warning lights or static faults after repair it probably needs a config at Renault.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #8 on: August 17, 2010, 06:37:00 pm »

also the code reader gives me  2D     ENGINE IMMOBILISER CIRCUIT,CODE NOT PROGRAMMED   any ideas what this means ?

I'm getting the same, so agree with Tom, it's a false report.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
dragonzuiko
Jr. Member
**
Posts: 48


« Reply #9 on: August 18, 2010, 10:36:16 am »

Thanks for the replys.


I forgot to say, if i take the wires of the temp sensor the car stops playing up. could this still be the  BII ?
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #10 on: August 18, 2010, 08:26:35 pm »

I would try to replace the sensor first, funny fault ....
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
dragonzuiko
Jr. Member
**
Posts: 48


« Reply #11 on: August 18, 2010, 09:46:10 pm »

I would try to replace the sensor first, funny fault ....

I have 4 times,my mate works in the motor trade and got me a intermotor sensor which worked great for a month,then my problems started, i got intermotor replaced because i thought it went faulty, the problems was worst with the new sensor, i then bought one from a scrap yard which worked alot better because the warnings went away quicker.because the temp stop warning kept coming on, i bought a new sensor from renault, hoping the others was faulty, but they was not .which is annoying because i still have the faults.

So 4 sensors later i know it cant be them temp sensor. its rather annoying.

Do you have a wiring diagram for my espace that i could use ?
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #12 on: August 20, 2010, 06:31:03 am »

The diagrams are big books and unfortenately i dont have time to find the right one and scan it at the moment due to moving.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #13 on: August 20, 2010, 12:03:09 pm »

Regrettably I have to say the same as Tom, but they turn up on eBay from time to time. I suggest you look at both ebay.fr and ebay.de - even if you don't speak french, armed with a dictionary, the french diagram is useful enough!

/Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
dragonzuiko
Jr. Member
**
Posts: 48


« Reply #14 on: August 20, 2010, 04:21:40 pm »

ok thanks for the replys.

Are they called workshop manuals ?
Logged
Pages: [1] 2 Print 
« previous next »
Jump to: