| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Head light level MOT problem  (Read 2901 times)
yellowt5r
Full Member
***
Posts: 63


« on: November 22, 2011, 07:23:32 pm »

Hi Had an Mot done today and failed on a few minor things. one was a headlight not high enough. the mot tester did try and alter it for me but was unable to higher the beam only lower it. anyone had this problem?

thanks
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #1 on: November 22, 2011, 10:27:56 pm »

Is it Xenon or halogen ??
Normal rear springs or pneumatic ?
« Last Edit: November 22, 2011, 10:36:59 pm by renaultbiler » Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
yellowt5r
Full Member
***
Posts: 63


« Reply #2 on: November 23, 2011, 11:33:03 am »

Hi sorry i forgot its a xenoen (2.2 dci the race) im going to have a look today so if i finding anything ill post up here.
Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #3 on: November 23, 2011, 07:43:24 pm »

It is supposed to level correctly by itself unless there is a problem with the front or rear height sensor under the car - one on the front axle and one on the rear.
It is a calibrating option aswell available with CLIP dealer tool.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
yellowt5r
Full Member
***
Posts: 63


« Reply #4 on: November 23, 2011, 09:12:57 pm »

It has self leveling as well as being able to adjust it at the light. problem is it has no more up left on the beam only down

Sadly i had to put some washers on the lower part of the headlight (stud) for now just to get it throught the MOT. not the best but will do for now. Wink
Logged
BrianM
Sr. Member
****
Posts: 321


« Reply #5 on: November 24, 2011, 10:49:34 am »

Does the lamp level at all? maybe the motor is stuck or disconnected.
Logged
yellowt5r
Full Member
***
Posts: 63


« Reply #6 on: November 24, 2011, 06:07:58 pm »

Hi the motor moves up the light when ignition is turned on so self level so they do work. may be just the mot tester being bloody petty.
Logged
BrianM
Sr. Member
****
Posts: 321


« Reply #7 on: November 25, 2011, 04:08:28 pm »

Oh ok, these do have adjusters but as the plastic gets old it tends to bite into the metal thread becoming siezed.
I think we all know how petty the mot examiners can be, I used to be one myself!! Grin
Logged
yellowt5r
Full Member
***
Posts: 63


« Reply #8 on: November 26, 2011, 12:49:30 pm »

lol. Cheers brian. i do find the lighting on the espace to be very poor for HIDs. well mine one is anyway.
Logged
Pages: [1] Print 
« previous next »
Jump to: