| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: FIXED...... cars dies , stalling while driving 2001 DCI 2.2 and egr symtoms  (Read 3642 times)
yellowt5r
Full Member
***
Posts: 63


« on: December 24, 2011, 01:13:18 pm »

Hi All.

Well i think i have a possible problem that has comes and goes recently after thinking i had sovled it.


i have recently installed a blank plate on the EGR valve as i was getting a "limp mode" effect with a symbol _/\_ on the car abit too often. all was working fine for 3 weeks problem had gone.

Not say the blank plate has caused this but i had a "limp mode" effect but no _/\_ symbol on the dash like i was with the EGR issue.

this problem came and went after i turned off the ignition while still moving/driving and turnd it back on all seemed ok. (happened 2-3 times so far with a week) but yesterday it died on me on a roundabout of all places, after 6-7 times tring to restart it worked and managed to get home.

sometimes when i start the car i get a AIRBAG symbol come up not sure if this is related?

problems are;
 while driving car dies with no fault symbols when restarting it goes to fire up but dies (like if you have run out of fuel) but does restart ater a number of time trying or so far it has.

also get a limp mode effect while driving with no symbol but does clear when ignition is turned off.

thank you for any help on this. its driving me mad hope someone can help. Huh
« Last Edit: March 02, 2012, 08:46:14 pm by yellowt5r » Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #1 on: December 25, 2011, 11:07:18 am »

Have a look at the attached picture, see if you can find any similar problem on your car. A common fault causing the car to stop as the injector wiring short against ground on AC pipe and sometimes on alternator bracket.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
BrianM
Sr. Member
****
Posts: 321


« Reply #2 on: December 25, 2011, 12:56:46 pm »

Also remove the wiring cover on top of the engine & check for poss trapped injector cables. Mine were melted together! after being pinched by the cover. With the engine running wiggle the loom where you can get at it, especially at the ecu.
Logged
Sommerby
Full Member
***
Posts: 96


Spaceship Pilot


« Reply #3 on: December 25, 2011, 02:15:45 pm »

If no wiring damage, I would try to disconnect the airflowmeter in order to  see if this could be the issue. The engine runs fine without the air low meter and the disconnection does not generate any error indications.
Logged

Best Regards
Bo
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #4 on: December 26, 2011, 08:26:53 pm »

The airbag symbol is definitely unrelated to your running problem, but most likely due to broken wiring under the drivers or passenger seat - or both. Diagnostics will tell you which.

This connector under the seat is a common source of problems:


Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
yellowt5r
Full Member
***
Posts: 63


« Reply #5 on: December 27, 2011, 12:49:16 pm »

wow.. thank you all for such detailed replies. i will have a look and come back to you all.

thank you
Logged
yellowt5r
Full Member
***
Posts: 63


« Reply #6 on: January 07, 2012, 10:15:05 am »

Hi All.

well had a look at the above and while looking i notice a loud buzzing noise coming from what i believe is the turbo solenoid. its located just next to the brake servo and has 2 what looks like vacuum lines from it.

At a good guess this should not be buzzing? im getting an overboost symtom when in second gear or a fuel cut symtom then most of the time the car stalls but have been able to restart it to date. Is this the problem? can i test the solenoid?

modify; been driving with the MAF unplugged and im not getting whats described above. strange or not?
« Last Edit: January 07, 2012, 03:42:21 pm by yellowt5r » Logged
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #7 on: January 08, 2012, 11:30:24 am »

been driving with the MAF unplugged and im not getting whats described above. strange or not?

You have a leak in the turbo hp circuit, most probably the intercooler!
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
yellowt5r
Full Member
***
Posts: 63


« Reply #8 on: January 09, 2012, 02:29:28 pm »

was thinking that renaultbuilder but today i get the jerking again no cutting out though and overboost dont happen anymore,  Huh so i dipped the clutch and floored it revved up and seemed to sort the problem out. had to do it a few times within 5 mins though as the jerking happened a coule of times.

im now thinking fuel related.

i will get to the bottom of this even if it kills me! lol
« Last Edit: January 09, 2012, 02:33:40 pm by yellowt5r » Logged
yellowt5r
Full Member
***
Posts: 63


« Reply #9 on: February 25, 2012, 10:47:23 pm »

been getting this cutting out more often and think i have found the problem. Its the pressure valve its location is just above the servo, and has 2 vacuum pipes one above the other and has a plug just above them. mine was buzzing sometimes and quite loud. The new one does buzz but not as loud as my old one and seems constant too.

before i confirm it has fixed the problem i need to drive it tomorrow to be 100%



will get back to you. Grin

UPDATE. has not fixed the problem but do believe it was faulty. i ended up changing the crank sensor next to the gearbox. So far so good with starting.

UPDATE  5 DAYS LATER; still going strong so i can only think i have fixed it with the crank sensor.
« Last Edit: March 02, 2012, 08:45:36 pm by yellowt5r » Logged
Pages: [1] Print 
« previous next »
Jump to: