| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: ABS Light all on all the time  (Read 2120 times)
jag
Full Member
***
Posts: 62


« on: March 12, 2012, 01:27:08 pm »

Hi All - It's been a while. Just replaced the front left abs sensor on the weekend, hoping that my ABS light would have gone off. But no change at all. Last weekend I checked all the wheel speed sensors from the multi plug. This way i thought I would be able to check the individual sensors aswell as the wiring back to the multi-plug on the ABS pump unit.
I found that the front passenger one was reading only half the value in millivolts from the other 3, also the resistance value was alot less than the other 3. The other 3 sensors were going up to 5mv and rising, but the front left sensor was only giving about 1.2 mv and wasn't rising as the wheel was spinning. So I spent £66 on a new sensor from euro - car parts and still got the same problem. As soon you start the engine the ABS light comes on and never goes off. If you turn left or right then the audible alarm also sounds and STOP appears on the dash. Otherwise if you are driving in a straight line the ABS Light stays on but doesn't bleep. Apart from that the ABS light never goes out.
The only thing I can now do is to take it in to be diagnosed with what is wrong, any suggestions / help would certainly be appreciated in the mean time. Hence my mot is up at the end of the month and I need to sort this out before then.
Regard Jags
Logged

1999  Grand Espace 2.2 dTi RTX
2003  Peugeot 206 1.4 Hdi LX
renaultbiler
Sr. Member
****
Posts: 418



WWW
« Reply #1 on: March 12, 2012, 06:53:32 pm »

Have you measured the sensor directly ? If i understand your method of measuring correct you might have a wiring issue between abs connector and wheel sensor.
Logged

1980 Alpine A-310 w/GTA 2.5 V6 Turbo
2000 Grand Espace V6 24v Initiale: http://www.renaultbiler.no/forum/viewtopic.php?id=2529
2000 Scenic RXi 2.0 16v IDE aut DP0: http://www.renaultbiler.no/forum/viewtopic.php?id=3751
1982 R20TX 2.2
Service Online: www.servicehefte.net/servdata/?cid=qqkX
jag
Full Member
***
Posts: 62


« Reply #2 on: March 14, 2012, 09:40:08 am »

Thanks Renault biler, I did check the sensors directly but have now been informed that my drivers side reluctor ring is split and nearly loose. I don't know how I missed it but that would explain the bleeping upon turning. I have also been been informed that these rings are available to replace without replacing the whole CV Joint. I will keep all informed on my progress. I also need to replace the radiator as it's getting worse , just waiting for the nice weather, fingers crossed.
Logged

1999  Grand Espace 2.2 dTi RTX
2003  Peugeot 206 1.4 Hdi LX
Pages: [1] Print 
« previous next »
Jump to: