| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Espace JE 1998 the front fog lights not working  (Read 2694 times)
Matra_Hans
YaBB God
*****
Posts: 642


Owner of Bagheera, Rancho, Murena & Espace


« on: April 19, 2015, 12:12:03 pm »

Hi
On our old and trusted Espace JE 1998 the front fog lights stop working a few days before the biannual MoT inspection and as a result the car failed the test.
I am now trying to locate the error, but so far without any luck: The fuse is OK, and there is power to the fuse-socket. The lightbulbs are both OK.
I have been trying to locate the relay for the front fog light (the users manual does not give any advice) the relay for the rear fog lights is the grey to the left, so I was thinking that the relay for the front f.l. must be located next to the one for the rear, I swapped the relays but without any effect. Then I want to check the switch on the steering column, but the upper and lower part of the cover do not “want “ to separate ( the two parts seams to stick together around the controls for the radio.
Any advice on where to locate the relay for the front fog lights or what to check ?  
Thanks in advance.
Hans
« Last Edit: May 08, 2015, 09:46:42 am by Matra_Hans » Logged
BrianM
Sr. Member
****
Posts: 321


« Reply #1 on: April 19, 2015, 03:34:45 pm »

I think it will be in the engine compartment next to the battery. This is where the headlamp relay is. I have mine apart (engine out) so will have a look & report back. You could just remove the lights! Maybe?
Logged
BrianM
Sr. Member
****
Posts: 321


« Reply #2 on: April 19, 2015, 03:48:51 pm »

It appears to be one of the two -Uppermost- relays at the rear of the engine fusebox.
Hope this helps.
Logged
JLA_DK
Newbie
*
Posts: 8


« Reply #3 on: April 23, 2015, 01:32:44 pm »

I had the same problem on my 2002 Espace JE.
The problems was a broken wire below the steering wheel.
You should be able to undo the screws under the steering wheel to get access to the light switch, you just need to turn the top of the steering wheel towards the radio control device. Then there should be a screw to loosen the raido control.

On mine it was the white wire that was broken, I solderes it on place again, but it broke again after some time, I think the wire is really fragile...
Logged
WessexElectricNutter
Full Member
***
Posts: 72


« Reply #4 on: April 24, 2015, 11:40:16 am »

Wow, that fusebox is radically different to my facelifted Espace III. (JE0K) Just of thought, have you interrogated the fog lamp fuse with a multimeter and see if there is a feed to the fuse when the button is switched on? Make sure its on Volts (DC) and put one end ontop of the fuse and the other on the chassis.

Another thought, is it all connected? Is there a feed to the lights? (You may need to remove the connection to the lights), is the indicator stalk broken as well? I read somewhere that these can go. My V6 Espace also has a simliar problem, but I've not managed to find the time to investigate it (Shiftwork in the railways, kiss your social life goodbye.)
Logged

Renault Espace III 2.2DCi Privilege (2001)
Renault Espace III 3.0 V6 Privilege (2001)
BrianM
Sr. Member
****
Posts: 321


« Reply #5 on: April 24, 2015, 10:30:21 pm »

Yes the early fusebox is different, notice there is no body controller & it has the mini fuses
Logged
roy4matra
YaBB God
*****
Posts: 873



« Reply #6 on: April 26, 2015, 01:10:14 pm »

Hi
On our old and trusted Espace JE 1998 the front fog lights stop working a few days before the biannual MoT inspection and as a result the car failed the test.
I am now trying to locate the error, but so far without any luck: The fuse is OK, and there is power to the fuse-socket. The lightbulbs are both OK.
I have been trying to locate the relay for the front fog light (the users manual does not give any advice) the relay for the rear fog lights is the grey to the left, so I was thinking that the relay for the front f.l. must be located next to the one for the rear, I swapped the relays but without any effect...

Any advice on where to locate the relay for the front fog lights or what to check ? 
Thanks in advance.
Hans

The front fog light relay should be the rightmost one of those four grey relays just above the diagnostic socket and which you said the rear fog light relay is the leftmost one.

Since you said the fuse is O.K. and there is power to it, next pull the relay and check there is power to either 'pin 30 or 87' in the relay socket.  If there is power, then link 30 to 87 (which is what the relay does when switched on) and see if the lights come on.  If they do, then you know that from the relay to the lamps everything is fine.  If not, you have a problem with either the wiring, connectors, or earthing somewhere.

If they come on, then either the relay or the switching of it is faulty.

Roy
Logged

markymarkmark
Newbie
*
Posts: 6


« Reply #7 on: May 04, 2015, 06:02:50 pm »

Hello everyone. I am so glad the forum is still running.
Whenever I have a problem with my Espaces I always check here first.
I had the identical problem with my Espace Mk3. The problem was a broken white wire at the switch on the steering wheel. No need to take the steering wheel off, just the cover surrounds The wire was a tad short, strained and eventually snapped. When I soldered in a new piece I made sure there was enough play to allow for movement.
On a similar note, I find the '97, '98 Espaces have a very brittle wiring; I frequently come across broken wires between the rear door pillars and doors - causing electric window malfunctions or central locking failures.
On the 2000 Espace with the CAN BUS system, the wiring seems to be more flexible and less prone to this fault.
Anyone share this view?
Logged
Matra_Hans
YaBB God
*****
Posts: 642


Owner of Bagheera, Rancho, Murena & Espace


« Reply #8 on: May 08, 2015, 09:45:45 am »

Hi
I found the reason that the fog lights were not working:  a broken wire below the steering wheel as mentioned by JLA_DK.

 regards Hans
Logged
Matra_Hans
YaBB God
*****
Posts: 642


Owner of Bagheera, Rancho, Murena & Espace


« Reply #9 on: May 08, 2015, 12:48:57 pm »

Having had a closer look at the switchgear, I can see that the wire has been broken and repaired once before!
Thanks to all for their input, advice and help.

Hans
Logged
Pages: [1] Print 
« previous next »
Jump to: