| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: please help  (Read 2821 times)
westentertainer
Newbie
*
Posts: 8


« on: August 20, 2007, 02:34:54 pm »

hello just had my the race 2.2 dci back after weeks of wrangling with garages and finance company .it used to miss like hell and leak diesel every were .it ran perfect for a day with one strange fault ,the alarm..if you pressed key fob to lock it would start the beep countdown the the alarm would sound..then the next day the battery was flat with the warning sign on dash of a red battery and stop.so i put a new battery on it and it started and run perfect for about 20 miles then the warning light came on again ,,now it is completely flat ..when i was driving it though the light would go off every few miles and charge again ..so my car sits on the drive once again..out of the 8 months i have owned it i have haD ABOUT 3 MONTHS USE   any help would be appreciated  thanks in advanvce
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #1 on: August 20, 2007, 02:45:37 pm »

Generator gone?
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
westentertainer
Newbie
*
Posts: 8


« Reply #2 on: August 20, 2007, 04:03:33 pm »

generator ..is that the alternator or something else   thanks
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #3 on: August 20, 2007, 04:08:32 pm »

yes... sorry, alternator in English Wink
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
westentertainer
Newbie
*
Posts: 8


« Reply #4 on: August 20, 2007, 04:13:32 pm »

many thanks
Logged
Pages: [1] Print 
« previous next »
Jump to: