| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Headlamp full beam relay?  (Read 3730 times)
macaroni
YaBB God
*****
Posts: 533


Murena and Multipla - I like it 3 abreast!


« on: August 20, 2007, 10:10:03 pm »

Hi,
I have just discovered a small problem with my Murena; when I activate headlamp full beam, the pop-ups go dead. They are fine on dipped beam, but don't work on full.

I think it's too much of a co-incidence for both bulbs to have blown and all the fuses look fine, so I wonder if there is a relay somewhere that controls the full beam?

Any ideas?

Cheers,

Antony
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #1 on: August 21, 2007, 06:18:56 am »

There are four relays under the fuse board, one of them controls the full beam (fernlicht):

http://www.matrasport.dk/Cars/Murena/vault/fuse01.jpg
http://www.matrasport.dk/Cars/Murena/vault/fuse02.jpg
« Last Edit: August 21, 2007, 06:21:03 am by Anders Dinsen » Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
macaroni
YaBB God
*****
Posts: 533


Murena and Multipla - I like it 3 abreast!


« Reply #2 on: August 21, 2007, 08:57:38 am »

Great, thanks for that Anders, I'll have a look tonight.
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #3 on: August 21, 2007, 11:06:35 am »

Great, thanks for that Anders, I'll have a look tonight.

No problemo, but I hope it's just the relay, it could also be connectors and wiring etc, at which point the fault finding tend to become a bit more boring!
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
macaroni
YaBB God
*****
Posts: 533


Murena and Multipla - I like it 3 abreast!


« Reply #4 on: August 21, 2007, 09:27:00 pm »

Sorted. Quick wiggle of the relays and full beam is restored.

Thanks Anders!
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #5 on: August 21, 2007, 10:12:29 pm »

Heh that was simple then Smiley

It reminds me of a problem I used to have in my 1987 Espace - sometimes during acceleration it was cutting out. I could have searched over and over again for ignition problems and fuel supply problems, until one morning it was stone dead - no ignition or anything.

Like you - wiggling with relays cured it - it turned out to be as simple as the main power relay to the injection computer that had worked itself a bit out of the socket - no wonder the engine was cutting out!

- Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
Pages: [1] Print 
« previous next »
Jump to: