| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: Espace V6 24V not starting?  (Read 6127 times)
musketierz
Newbie
*
Posts: 5


I'm a llama!


« on: April 21, 2005, 02:12:33 pm »

Hello guys,

I am new on this forum. I have a question about my Renault Espace V6 24V 1999 (AUTOMATIC).

I've been driving the car every day without any problems what so ever until now ... It doesn't start at all  Cry

When I turn the key it makes a loud ticking noise (sounds as if its coming somewhere from near the gearbox)

The board-computer isn't giving any errors/warnings. The red warning light on the dash comes on and goes off as usual.

The only I have noticed since it is not starting is that the gearselect-lever has gone very stiff (as well as the brakepedal)

The car has done 98000 KM

Does anyone have any experience or advice?

P.S. Could it be something to do with the auto-gearbox?

Many thanks!!

Fam. Azhar


Logged
Will Falconer
Sr. Member
****
Posts: 161


« Reply #1 on: April 21, 2005, 06:49:40 pm »

Is the battery good?  Is the engine turning over OK?

The brake pedal is stiff because the vacuum hasn't built up as the engine hasn't started.
Logged
musketierz
Newbie
*
Posts: 5


I'm a llama!


« Reply #2 on: April 21, 2005, 10:30:31 pm »

Hello,
What happens intermittently is that after a perfect run for several days, the car is parked. When try to start the next day, the gear indicator does not light to show gear position (P). Turning the key only produces a clicking sound. The battery is A1 and charger etc are all good. Usually after several attempts (can last over days), something unsticks and it starts. Then it works perfect for several days and even weeksmonths. It also sometimes goes into the safety mode whilst driving and at same time the temp indicator gradually climbs up to max. There is also a faint smell like an overheating circuit board. Stopping and restarting cures the problem (temp indication is immediately back to normal). So it is not really overheating but may be a temporary short circuit somewhere.
I notice that these problems occur more frequently when we do not use car for some time (I live near my work and usually walk).
Does anybody have the electrical diagrams for this model please.
Thanks.
Logged
Will Falconer
Sr. Member
****
Posts: 161


« Reply #3 on: April 22, 2005, 07:57:00 am »

As it's going into fault mode you should get it checked by Renault or a garage that has the interrogation equipment. They should be able to diagnose the problem from the stored information.

I wonder if there is damp collecting under the bonnet while you are not using it much and this is  perhaps getting into a connection.
Logged
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #4 on: May 04, 2005, 06:13:54 am »

My suggestion would be to go through all connectors in the engine room and check for water in them. Clean them if necessary.

Periodic failures are difficult to track  Wink
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
olav
Newbie
*
Posts: 1


I'm a llama!


« Reply #5 on: May 24, 2005, 01:58:44 pm »

Maybe a stupid question (but in the beginning it also happened to me) but is your gearswitch into the P-position?
Otherwise the car will not start (sort of protection/safety)
Logged
Pages: [1] Print 
« previous next »
Jump to: