| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: 52 plate grand espace race, zero speedo showing  (Read 4780 times)
nairn man
Newbie
*
Posts: 7


« on: January 04, 2013, 09:45:54 pm »

can anybody tell me what abs unit i have, the numbers on the unit are 8871850273224329, i have search for the unit using google no result except a couple units with a 2 digit difference, so i think my unit is 0273224329, im wanting to know because speedo is sitting at zero but no abs fault light on the dash and the abs works, love the car but this is a niggly annoying problem and worried for mot next month, i have looked for a gear box sensor but there isnt one, its a 52plate grand espace the race, many thanks
Logged
sebastien
Newbie
*
Posts: 3


« Reply #1 on: January 09, 2013, 12:27:07 am »

Hi,

I had a problem only with my daily and overall counter (odometer) on my espace III MKII 16v 2.0 petrol automatic (DPO)

i had read to disconnect the battery and drain the circuit of all electricity remaining.
so if I can suggest you to disconnect the battery, have the two cables (disconnected) to touch once or twice and leave them disconnected for a while 10 minutes or so.. then try again :-) the dash board will be reset.

this is what happenned to be.. all came back to normal.

best of luck
Logged
nairn man
Newbie
*
Posts: 7


« Reply #2 on: January 11, 2013, 10:09:39 pm »

many thanks also what do you mean, do i touch the cables together? with the battery out, does this drain the capacitors?
« Last Edit: January 11, 2013, 10:14:57 pm by nairn man » Logged
pub2n
Newbie
*
Posts: 2



WWW
« Reply #3 on: January 14, 2013, 10:26:06 am »

Hi
Like this :


This bug is frequent if you have a coupling plug connected on your rear light.

Disconnect it or clean it .

It'll be resolved after .

Logged


Espace III 2.2dt long RXE 1999 JE0PL - G8T 716 - 485 000 km
Previously Espace I.2 2.1td 1989 - J115 - sold at 450 000 km
BrianM
Sr. Member
****
Posts: 325


« Reply #4 on: January 16, 2013, 10:50:54 pm »

if you can find anyone local with a pc 'Renault Clip' interface they will be able to see if there are any faults & if in fact the ecu is seeing a speed reading. Dashboards & body controllers are notorious for failing due to cheap chinese motorola 908 chip in both.
Logged
Pages: [1] Print 
« previous next »
Jump to: