| Home  Blogs Help Search Login Register  
« previous next »
Pages: [1] Print
Author Topic: First look  (Read 4350 times)
RazorbackNOR
Moderator
Sr. Member
*****
Posts: 494



« on: November 05, 2008, 11:02:19 am »

Here is a first look at the goodies...

Seems rather oxidated, so vil try to have a go at the parts with Autosol and some steelwool.













« Last Edit: November 24, 2008, 11:59:38 am by RazorbackNOR » Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #1 on: November 05, 2008, 05:13:28 pm »

I can't see anything!  Huh You should probably check your image link or uploaded files... Wink
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #2 on: November 05, 2008, 05:18:28 pm »

Oddly the photos came up when I commented!???

Here is a first look at the goodies...

Seems rather oxidated, so vil try to have a go at the parts with Autosol and some steelwool.

I would avoid steel wool on the carbs and only use a small brass brush. WD40 is great for cleaning old aluminium parts - kind to the metal and able to penetrate the smallest parts. Also useful for cleaning out channels in the carburettor body. Also, I suggest you screw out all jets before cleaning the body. The float chamber should also be emptied and cleaned.

There seems to be a stone caught in the secondary venturi! Good that it didn't make it into the engine...

- Anders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
Oskar
Sr. Member
****
Posts: 283



« Reply #3 on: November 05, 2008, 06:46:35 pm »

yes, you suck on pictures  Wink Grin
Logged

peugeot 205 gti
murena 1.6
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2822



WWW
« Reply #4 on: November 06, 2008, 09:25:51 am »

There seems to be a bug in the blog software so attachments don't show properly, except in certain conditions. I'll chat with Lennart about it... we might be able to find a solution. Until then, I'm afraid you'll have to avoid posting messages with attachments in the blogs section.
« Last Edit: November 06, 2008, 09:27:28 am by Anders Dinsen » Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
testguy1
Guest
« Reply #5 on: November 08, 2008, 10:03:07 pm »

Just keep posting pictures (nice carbs, by the way!) , - at some point I will find the bug in the forum extension - the pictures *are* there, and as Anders experienced, they turn up when you change into normal forum-board view. (which you do when replying etc)

The blogging extension is very minimalistic, and the blogs are really implemented as standard forum posts, - in hidden foldes in the "General Matra Related" section.

This is a direct link to Razorback's carb Blog as a forum thread:
   http://www.matrasport.dk/forum/index.php/board,29.0.html

I will keep searching for the error - I have already found some interesting blog-related errors in the forum log that I will track.

/Lennart
Logged
Spyros
Sr. Member
****
Posts: 323

I'm a real donkey!


WWW
« Reply #6 on: November 11, 2008, 08:40:05 am »

See pics

Just to see the pics. Very strange bug : If I remove the post, the pictures disapear again !
Logged
Oskar
Sr. Member
****
Posts: 283



« Reply #7 on: April 12, 2009, 02:58:47 pm »

nice work
love your office  Grin
Logged

peugeot 205 gti
murena 1.6
Pages: [1] Print 
« previous next »
Jump to: