| Home  Blogs Help Search Login Register  
« previous next »
Pages: 1 2 [3] 4 5 ... 18 Print
Author Topic: Worklog of my car  (Read 81585 times)
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #30 on: April 16, 2008, 02:07:34 am »

Thank Jacob, but I already talked to them. Seem the car was never registered i Sweden, according to the man I spoke with.

But if you fancy a go....  The nr is: VF853C432CX656973
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2823



WWW
« Reply #31 on: April 16, 2008, 12:10:14 pm »

Anybody has any ideas of why the heck my temp doesn't show....? The meter gives full reading when grounded and the sender is not shortcircuited (i think) since i have two and both give a reading when checking with an ohm-meter.

There could still be a short circuit somewhere - not necessarily a zero ohm connection, but one with a certain resistance preventing the meter from moving. Also, just because the meter can deflect fully, does not necessarily mean that it is okay.

Take out your ohm meter and measure between the connector for the temp sender and ground, and post the result here. If everything is okay it should show the internal resistance of the instrument. I'll do the same then on mine and we can compare the results.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #32 on: April 18, 2008, 12:15:39 pm »

Roger, will do!!
Will probably try the measure both straight on the connector in the engine bay and also on the connector inside so we can see it including the wires to,

The one in the car now is infact the one from you.
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2823



WWW
« Reply #33 on: April 18, 2008, 12:47:06 pm »

Roger, will do!!
Will probably try the measure both straight on the connector in the engine bay and also on the connector inside so we can see it including the wires to,

If you take the measurement on the sensor tab, that should be enough to compare with mine, and the wiring will be included in the measurement then.

Quote
The one in the car now is infact the one from you.

.... which I replaced because I suspected it was faulty (it showed too much)
« Last Edit: April 18, 2008, 12:49:28 pm by Anders Dinsen » Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #34 on: April 18, 2008, 01:35:57 pm »


Quote
Quote
The one in the car now is infact the one from you.

.... which I replaced because I suspected it was faulty (it showed too much)

WTF!!???  Shocked Shocked

How about something in between...?? Huh Huh
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2823



WWW
« Reply #35 on: April 18, 2008, 02:31:30 pm »


Quote
Quote
The one in the car now is infact the one from you.

.... which I replaced because I suspected it was faulty (it showed too much)

WTF!!???  Shocked Shocked

How about something in between...?? Huh Huh

Exactly. Bj÷rn-Anders and I never managed to determine whether it was faulty or not. Hopefully we can get a step closer today. Mine reads about 97 Ohm with the connector disconnected from the sensor. I.e. that's measuring the circuit from the sensor to the meter and back.

- Andders
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #36 on: April 18, 2008, 03:30:40 pm »

On what Ohm-setting did you have the meter on? Since there are many ranges on it....

GOD DAMN SHITTY BILTEMA METER!!!  Angry Angry Angry And did you get a stable reading? I know form last time i tried, that it gave a dropping reading. started on one number and kept on going domnwards about 0,1 pr second.  Shocked Shocked
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Anders Dinsen
Administrator
YaBB God
*****
Posts: 2823



WWW
« Reply #37 on: April 18, 2008, 03:38:35 pm »

On what Ohm-setting did you have the meter on? Since there are many ranges on it....

GOD DAMN SHITTY BILTEMA METER!!!  Angry Angry Angry And did you get a stable reading? I know form last time i tried, that it gave a dropping reading. started on one number and kept on going domnwards about 0,1 pr second.  Shocked Shocked

I had mine on 'auto' Wink

Reading was somewhat stable, but at that level it depends on the chassis connection. I just grounded it on the distributor but didn't care to hold it tight. Reading was ranging from 90 to 110, but stabilised on 97. So let's say 95 +/- 10.

The problem is digital meters, they are really too accurate for these kind of measurements. An old fashioned analogue meter would be better in many cases.
Logged

'82 Murena 2.2 prep 142
'01 Grand Espace 24v
'08 Smart Fortwo 0,8 cdi
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #38 on: April 20, 2008, 07:25:23 pm »

Hmm, How the f*** does one get to the back of the dashboard....? Started to trying to remove the cover infront of the fan switch, but none of the tabs for switching hot/cold/feet/window selectors seem to have the slightest thought of ever coming of....

Yupp, an new shitty mulitmeter here... with a bunch of ranges to choose from...
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Oskar
Sr. Member
****
Posts: 284



« Reply #39 on: April 20, 2008, 09:11:47 pm »

you just pull them to get them off
they are just pushed on.  after removing them they will not sit as hard as before but hard enough Smiley
Logged

peugeot 205 gti
murena 1.6
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #40 on: April 20, 2008, 10:01:55 pm »

One came of, has a hole on the under side, would think it was for some kind of retainer tab on the other side, which would be correct with not sitting as hard afterwards since the tab would probably break of when ripping it of. Which would mean there should be some way of getting it loose without breaking it too.....
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Oetker
YaBB God
*****
Posts: 1048



« Reply #41 on: April 21, 2008, 10:42:37 am »

Just looked in the manual for disambling the panel, and there is written on page Va 0a 705, simply pull them off.
Because the plastic is 25 years old it is not so flexible any more.
Some precaution is in place.
Logged

I feel like Jonah, only my fish looks different.
Murena 2.2 Red 1982. Murena 1.6 black on places.
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #42 on: April 21, 2008, 12:02:43 pm »

God damn! Strangly scared of ripping the whole vent mechanics out if I pull and harder....

Oetker, does it say anything on how to get to the water temp gauge, or anything on removing the instrument panel alltogether?
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Oetker
YaBB God
*****
Posts: 1048



« Reply #43 on: April 21, 2008, 12:58:06 pm »

In this topic is written how to get out instrumentpanel.
http://www.matrasport.dk/forum/index.php?topic=269.0
And here how to get the heatpanel.


Maybe someone glued the buttons
Logged

I feel like Jonah, only my fish looks different.
Murena 2.2 Red 1982. Murena 1.6 black on places.
RazorbackNOR
Sr. Member
****
Posts: 494



« Reply #44 on: April 21, 2008, 08:06:24 pm »

Okay, finally removed the instrument panel. There are some tabs on the selectors, which one should try to free before removing them, cause DAMN they were stuck!!! Have probably never been removed before, and the plastic was still very good and didnt crack at all.

Now over to the real problems.... Connected the mulitmeter to tabs 10 and 16 on the connector, should be right in regards to the elecrical diagram (see pic 1)

then turned on the ignition(engine not running) and got another reading (see pic 2)


now for the big problem.....

Noticed that the temp sender was not plugged in.... Why the heck did I get that kind of reading then....? and the mulitmeter did not give any diffferent reading when I plugged in the sender either....

Why, why, why....? Shocked  Huh
Logged

2010 Mazda 3 1,6  Diesel Gunmetal Blue
1983 Matra Murena 2.2 Platine
50cc Pocketbike
IPSC shooter
Pages: 1 2 [3] 4 5 ... 18 Print 
« previous next »
Jump to: